summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 81e40d06..0fe7fee7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -178,12 +178,26 @@ tmw_SOURCES = gui/widgets/avatar.cpp \
gui/window.h \
gui/windowcontainer.cpp \
gui/windowcontainer.h \
+ net/adminhandler.h \
+ net/charhandler.h \
+ net/chathandler.h \
+ net/generalhandler.h \
+ net/guildhandler.h \
+ net/inventoryhandler.h \
+ net/loginhandler.h \
+ net/maphandler.h \
net/messagehandler.cpp \
net/messagehandler.h \
net/messagein.cpp \
net/messagein.h \
net/messageout.cpp \
net/messageout.h \
+ net/npchandler.h \
+ net/net.h \
+ net/partyhandler.h \
+ net/playerhandler.h \
+ net/skillhandler.h \
+ net/tradehandler.h \
resources/action.cpp \
resources/action.h \
resources/ambientoverlay.cpp \