summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f993f4ed..9ced2c13 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -75,7 +75,6 @@ include_directories(
${SDL2_INCLUDE_DIRS}
${PNG_INCLUDE_DIR}
${PHYSFS_INCLUDE_DIR}
- ${CURL_INCLUDE_DIR}
${LIBXML2_INCLUDE_DIR}
${ENET_INCLUDE_DIR}
${GUICHAN_INCLUDE_DIR}
@@ -626,7 +625,7 @@ target_link_libraries(
${SDL2_LINK_LIBRARIES}
${PNG_LIBRARIES}
${PHYSFS_LIBRARY}
- ${CURL_LIBRARIES}
+ CURL::libcurl
${LIBXML2_LIBRARIES}
${GUICHAN_LIBRARIES}
${OPENGL_LIBRARIES}