summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8483fa994..942ac7244 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -25,7 +25,7 @@ else
manaplus_SOURCES =
endif
-dyecmd_CXXFLAGS =
+dyecmd_CXXFLAGS = -DDYECMD
dyecmd_SOURCES = gui/cliprect.cpp \
gui/color.cpp \
gui/rect.cpp \
@@ -632,6 +632,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
utils/copynpaste.h \
utils/cpu.cpp \
utils/cpu.h \
+ utils/delete2.h \
utils/dtor.h \
utils/files.cpp \
utils/files.h \